BlogProdukteSoftware

YellowCube Modul für Prestashop

By 12. November 2018 No Comments

Um das YellowCube Modul für PrestaShop erfolgreich installieren zu können, müssen die nachfolgend beschriebenen Bedingungen erfüllt sein:

  • PrestaShop, Version 1.6 oder höher.
  • Sprache Englisch (United States) muss installiert sein.
  • SOAP muss auf dem Server installiert sein
  • CronJob’s müssen eingerichtet werden können (optional)
  • YellowCube Kundenprofil
    Details zu YellowCube oder zum Einrichten eines Kundenprofils finden Sie auf der Webseite von YellowCube der Post CH AG.

Der Download befindet sich auf der Startseite oder hier: v3.0.0-yellowcube